Damiano: Witam, mam problem z setem pickupów EMG ZW 81 85 na szybkozłączkach. Po całkowitym wyjęciu starej elektryki i włożeniu firmowej EMG zgodnie z instrukcją efekt jest taki, że pikap mostowy działa poprawnie, natomiast gryfowy jest ledwo słyszalny. Kolega zasugerował, bym dolutował kabel wystający z korpusu gitary do gniazda jack i powinno być po problemie, jednak tak się nie stało – dalej gryfowy nie nadaje się do gry, a wydawałoby się, że z szybkozłączkami nie powinno być żadnych problemów dla osoby, która ma niewielkie pojęcie na temat elektryki.

Przede wszystkim sprawdź, czy nie podłączyłeś szybkozłaczki odwrotnie w pickup przy gryfie. Kostkę instalacji EMG bardzo łatwo podpiąć nieprawidłowo. Pasuje ona na bolce w obie strony a tylko w jednej przetwornik pracuje prawidłowo. Aby HB był podłączony poprawnie to strzałka, jaka znajduje się na kostce od przewodu czerwonego musi być w pozycji od przetwornika (foto3). Jeżeli jest odwrotnie Pickup nie dostaje zasilania, a jego sygnał jest znikomy. Nie wprowadzaj żadnych zmian w instalacji układu EMG. Musi on pozostać dokładnie takim, jakim sugeruje producent. Wszystkie potrzebne elementy są dostarczane razem z przetwornikami i do prawidłowej pracy niczego więcej nie potrzeba. Dodatkowe przewody dolutowane do instalacji mogą spowodować, że po wyjęciu Jacka z gniazda gitary nie wyłączy się zasilanie a bateria będzie eksploatowana 24h/dobę. Będziesz zmuszony do bardzo częstych zmian zasilania, co pociąga za sobą koszty.

Następnym potencjalnym problemem może być nieodpowiednie lutowanie. To, ze kabel trzyma się układu, nie jest jeszcze sukcesem. Lut może być wykonany nieprawidłowo a przez to sygnał przez niego nie przejdzie. Sprawdź wszystkie połączenia dokładnie miernikiem, a jeżeli nie jesteś któregoś pewien, to popraw go lub daj instrument fachowcowi, który wszystko skoryguje.